Kan niet installeren

Fisoes
Newbie
Posts: 5
Joined: Sun Dec 04, 2011 2:43 pm

Kan niet installeren

Postby Fisoes » Sun Dec 04, 2011 8:24 pm

Verwijs me niet direct door naar de wiki zonder iets anders zinnigs te zeggen, want de wiki heb ik gelezen.

Als ik JoomLeague wil instaleren op Joomla 1.5 dan krijg ik de volgende error "Cannot redeclare class DOMIT_NamedNodeMap_Attr in". Ik krijg dit op elke manier (als zip laten instaleren, uit tmp map of via de url) niet geinstalleerd krijgen.

Op Joomla 1.7 kan ik dus wel JoomLeague installeren alleen dan niet draaien dan krijg ik de volgende error "Cannot make static method JModel::getInstance() non static in class JLGModel in".

Nu zie ik zelf door de bomen het bos niet meer :S Welke JoomLeague moet ik nou downloaden en welke Joomla? Of moet ik daarnaast nog wat anders instellen. Ik ben hier nu al 2 dagen volop mee bezig maar wordt helemaal gek ervan :S Het kan immers toch niet zo heel moeilijk zijn lijkt me? :S

Hopelijk krijg ik een normale reactie terug in plaats van alleen het woord "Wiki".
Alvast bedankt!

User avatar
timoline
Joomleague Core Developer, Donator
Joomleague Core Developer, Donator
Posts: 3331
Joined: Thu Mar 12, 2009 8:03 am
Contact:

Re: Kan niet installeren

Postby timoline » Mon Dec 05, 2011 10:33 am

Blijkbaar heb je de wiki niet goed gelezen, want er staat toch heel duidelijk in dat Joomleague 1.5.x voor joomla 1.5.x is.
Dit gaat dus niet werken op joomla 1.7.

Maar het werkt ondertussen, toch?
Joomla 1.5.x
Joomleague 1.5.....latest git version

Fisoes
Newbie
Posts: 5
Joined: Sun Dec 04, 2011 2:43 pm

Re: Kan niet installeren

Postby Fisoes » Mon Dec 05, 2011 11:54 am

Ja nu werkt het ja.

Maar ook toen ik 1.5.x gebruikte op joomla 1.5 kreeg ik dus die error en dat had te maken met een fout in joomla of iets. Door het opnieuw te installeren een paar keer toen kon ik ineens wel plugins uploaden en installeren.


Return to “Dutch”

Who is online

Users browsing this forum: No registered users and 1 guest

cron