Welke joomleague versie gebruiken?

SirTepel
Newbie
Posts: 7
Joined: Wed Nov 24, 2010 8:05 pm

Welke joomleague versie gebruiken?

Postby SirTepel » Tue Dec 14, 2010 7:49 pm

Hallo,

ik heb een site gemaakt, met joomsport. Ook een component om je voetballeague mee bij te houden.

Nu voor mijn 2e site, ben ik op joomleague terecht gekomen, waar je duidelijk veel meer mee kan doen.

Nu ben ik nog maar een beginner, dus vroeg ik mij af welke versie ik het beste kan gebruiken? De 1.5 versie of de 0.93 versie (waar meer support over te vinden is?)

Bedankt.
Sven


Ik gebruik Joomla 1.5.22

User avatar
timoline
Joomleague Core Developer, Donator
Joomleague Core Developer, Donator
Posts: 3331
Joined: Thu Mar 12, 2009 8:03 am
Contact:

Re: Welke joomleague versie gebruiken?

Postby timoline » Tue Dec 14, 2010 8:46 pm

Sven,

tsja is jou keuze...

jl0.93 werkt goed maar heeft ook nukken. en werkt niet joomla 1.5 native. Ook zijn er nog maar weinig mensen die elkaar helpen om problemen op te lossen alhoewel er genoeg te vinden is ih forum

jl1.5 is nog volop in ontwikkeling, draait redelijk stabiel, maar eigenlijk advieseren we om het nog niet om op een productie website te draaien. Hij werkt wel joomla 1.5 native en heeft veel meer te bieden imho

veel suc6 met je keuze

SirTepel
Newbie
Posts: 7
Joined: Wed Nov 24, 2010 8:05 pm

Re: Welke joomleague versie gebruiken?

Postby SirTepel » Wed Dec 15, 2010 7:43 pm

Hmm, dan zal ik maar voor de 1.5 kiezen denk ik.

De language packs die op de website staan, zijn die voor de 1.5 versie?

En hoe installeer ik die juist?


Return to “Dutch”

Who is online

Users browsing this forum: No registered users and 1 guest

cron