PHP 4 and MySQL 4 End of Life Announcement

Der JoomLeague News Bereich
User avatar
mindh4nt3r
Joomleague Core Developer
Joomleague Core Developer
Posts: 125
Joined: Fri Apr 02, 2010 4:22 pm
Joomleague version: 2.0.x
Contact:

PHP 4 and MySQL 4 End of Life Announcement

Postby mindh4nt3r » Tue Aug 17, 2010 3:14 pm

The developers working on JoomLeague have always tried to support all commonly used hosting environments. Reason for this was that we want everyone to be able to run JoomLeague without problems on the server configuration of their choice. However there always comes a time that we have to consider moving forward and start fully using the advantages of new server software and by doing so improve our product. So for us the time has come to announce that we stop our support for PHP 4 and MySQL 4 and move on to PHP 5.x and MySQL 5.x.

Current JoomLeague users should check their hosting environment to see if they are able to run the latest version of JoomLeague before upgrading. We always encourage users to make sure their hosting environment meets the latest standards so we can ensure the best performance of our product and security that comes with it. However watch out when updating that you do not install MySQL 6 since this version is known to cause issues with Joomla.

In short this announcement and change in policy means that builds after this date will not run correctly on hosting environments running PHP 4 and MySQL 4 or below.

We hope to have informed you enough on this matter and if you have any questions about it please reply to this topic

Return to “JoomLeague News”

Who is online

Users browsing this forum: No registered users and 1 guest