Kann den NAvi-Mod nicht installieren

User avatar
Watope
.
Posts: 39
Joined: Wed Jul 11, 2007 11:59 am
Location: Köln
Contact:

Kann den NAvi-Mod nicht installieren

Postby Watope » Thu Jun 05, 2008 9:14 pm

Wenn ich den Mod installieren will bekomme ich immer "PCLZIP_ERR_BAD_FORMAT" als Fehlermeldung. Nutze Joomla 1.015.
Ganz frisches Joomla mit ganz frischem Joomleague!

DAnke für die Hilfe im vorraus.
Webmaster der Homepage:   www.ecke-tooor.de
Vollversion: Aktuellst JL-Version
verwendete Browser: IE7, IE6, Firefox 2.0, Safari
meist genutzter Browser: IE7 & Safari

User avatar
Robert
.
Posts: 584
Joined: Mon Jan 01, 2007 12:00 am
Location: Germany
Contact:

Re: Kann den NAvi-Mod nicht installieren

Postby Robert » Fri Jun 06, 2008 11:51 pm

Das scheint JoomLeague spezifischer Fehler zu sein, es lassen sich bei einer Google Suche mehrere Lösungsansätze finden:

1. Zip Archiv entpacken und selber neu packen, oder

2. Nicht den IE6 verwenden, oder

3. Vielleicht kein Speicherplatz verfügbar bzw. zugewiesener Speicherplatz überschritten, oder

4. auskommentieren von

Code: Select all

mbstring.func_overload = 7
in der php.ini

Robert


Return to “mod_joomleague_navigation_menu”

Who is online

Users browsing this forum: No registered users and 1 guest

cron