installing joomleague 1.5

Status: finished.
Here you can find pre-releases of JoomLeague, Errors and problems with these versions should only be discussed in this board.
NOTICE: BETA and RC versions should not be used on a live site! No support on upgrading to the final version!

Moderator: And_One

kiff
Newbie
Posts: 8
Joined: Mon Nov 15, 2010 12:38 am

installing joomleague 1.5

Postby kiff » Thu Nov 18, 2010 3:49 am

I have tried to upload the new version 1.5 zip file but I keep getting
"There was an error uploading this file to the server."
how can i resolve this problem. i even deleted the 0.93 version in case there was a problem overriding the older version.

User avatar
timoline
Joomleague Core Developer, Donator
Joomleague Core Developer, Donator
Posts: 3331
Joined: Thu Mar 12, 2009 8:03 am
Contact:

Re: installing joomleague 1.5

Postby timoline » Thu Nov 18, 2010 8:15 am

In order to be able to do a correct installation of Joomleague 1.5

it is recommended to follow the instructions below.
Make sure you have a running installation of Joomla 1.5x before continueing
Your php.ini file should contain the following settings:

- upload_max_filesize = 8M or 16M
- max_execution_time = 180

kiff
Newbie
Posts: 8
Joined: Mon Nov 15, 2010 12:38 am

Re: installing joomleague 1.5

Postby kiff » Thu Nov 18, 2010 9:50 am

Thanks for the reply.
I am running Version 1.5.22 and I have asked my webhosts to look after the php.ini file for me.


Return to “1.5.0-a (Alpha)”

Who is online

Users browsing this forum: No registered users and 1 guest

cron