JoomLeague 2.0.77

All Installation / Update / Upgrade Issues here.
owned
Newbie
Posts: 9
Joined: Wed May 08, 2013 2:02 pm

JoomLeague 2.0.77

Postby owned » Sat May 11, 2013 1:30 pm

Hallo,
ich habe Joomla 2.5 auf meiner Webspace installiert und auch die JoomLeague 2.0.77.
Nun wollte ich wissen, wie ich JoomLeague auf der Homepage installieren kann?

Wenn ich /installscript.php eingebe kommt "Restricted access".

navysailor
.
Posts: 21
Joined: Fri Jul 10, 2009 9:23 am

Re: JoomLeague 2.0.77

Postby navysailor » Tue May 21, 2013 4:13 pm

Irgendwie verstehe ich die Frage nicht so ganz - du hast es schon installiert und willst es trotzdem nochmal installieren?

MFG Uli

owned
Newbie
Posts: 9
Joined: Wed May 08, 2013 2:02 pm

Re: JoomLeague 2.0.77

Postby owned » Wed May 22, 2013 3:21 pm

Nein.. wie kann ich die JoomLeague auf meiner Homepage sehen?

navysailor
.
Posts: 21
Joined: Fri Jul 10, 2009 9:23 am

Re: JoomLeague 2.0.77

Postby navysailor » Wed May 22, 2013 4:52 pm

Ich bin immernoch verwirrt. Prinzipiell kannst du bei Joomla Komponenten per Menüeintrag sichtbar machen.

Es scheint nicht so, dass du dich bereits mit Joomleague beschäftigt hast. Dazu empfehle ich dir die HP des Anbieters gründlich zu durchforsten.

Kurz zusammen gefasst

1. Du musst ein Projekt anlegen
2. Du musst Mannschaften anlegen und diese dann zum Projekt hinzufügen.
3. Für eventuelle Spieler gilt das Selbe.
4. Du musst Spiele hinzufügen im Projekt.
5. Du musst dir aussuchen, was du veröffentlichen willst und dies dann per Menüeintrag veröffentlichen.

Aber wie gesagt, beschäftige dich erstmal mit der Materie - JoomLeague ist sehr umfassend.

MFG Uli

User avatar
Osselmann
.
Posts: 337
Joined: Sat Feb 16, 2008 12:57 pm
Location: Berlin
Contact:

Re: JoomLeague 2.0.77

Postby Osselmann » Tue May 28, 2013 9:35 pm

Hallo,

ich arbeite schon sehr lange mit Joomleague und möchte jetzt die Version 2.0.80 installieren, doch da fängt mein Problem an. Denn wo bekomme ich die komplette Version in Deutsch her und 2. wie bekomme ich diese installiert?

Irgendwie komme ich mit der Joomla Version 2.5 noch nicht so ganz klar, wer kann mir behilflich sein oder mir sagen wo ich das finde bzw. wie ich es installiert bekomme.

Falls sich einer ansehen möchte was ich noch mit der Joomleague Version 1.6 gemacht habe, sieht einfach hier nach http://www.deutschlands-wasserballwelt.de

Gruß
Oliver

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: JoomLeague 2.0.77

Postby And_One » Wed May 29, 2013 8:12 am


User avatar
Osselmann
.
Posts: 337
Joined: Sat Feb 16, 2008 12:57 pm
Location: Berlin
Contact:

Re: JoomLeague 2.0.77

Postby Osselmann » Wed May 29, 2013 1:07 pm

Hallo,

danke für die Anleitung und so habe ich es auch gemacht, nur installiert der diese Kompunente nicht! Mache ich etwas falsch oder wie?
Bei den anderen Paketen hat es auch geklappt, nur bei diesem soll es nicht gehen! Gibt es nicht irgendwo einen Link zu der zip. Datei, die ich einfach installieren kann?

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: JoomLeague 2.0.77

Postby And_One » Wed May 29, 2013 1:18 pm

Ohne deine php.ini Settings kann ich nichts weiter dazu sagen. Jedenfalls wissen wir, wenn die nicht passen wird es nicht funktionieren.

Die Settings müssen grösser als das Paket sein welches du Installieren willst. Siehe Wiki unter Requirements!

User avatar
Osselmann
.
Posts: 337
Joined: Sat Feb 16, 2008 12:57 pm
Location: Berlin
Contact:

Re: JoomLeague 2.0.77

Postby Osselmann » Wed May 29, 2013 1:29 pm

Okay, hier ist die Fehlermeldung die ich immer erhalte:

Fatal error: Cannot make static method JModel::getInstance() non static in class JLGModel in /homepages/40/d447083733/htdocs/components/com_joomleague/assets/classes/jlgmodel.php on line 18

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: JoomLeague 2.0.77

Postby And_One » Wed May 29, 2013 1:36 pm

Diese Meldung bedeutet wohl du willst die JoomLeague 1.6 Version (für Joomla 1.5) auf Joomla 2.5 installieren, was klarerweise nicht funktionieren kann.

User avatar
Osselmann
.
Posts: 337
Joined: Sat Feb 16, 2008 12:57 pm
Location: Berlin
Contact:

Re: JoomLeague 2.0.77

Postby Osselmann » Wed May 29, 2013 2:57 pm

Ich kann ja auch nicht die 2.0.XX Version installieren, was soll ich denn machen irgendetwas mußte ich ja mal versuchen

User avatar
Osselmann
.
Posts: 337
Joined: Sat Feb 16, 2008 12:57 pm
Location: Berlin
Contact:

Re: JoomLeague 2.0.77

Postby Osselmann » Thu May 30, 2013 11:08 am

meine php5.4, reicht das?

User avatar
Osselmann
.
Posts: 337
Joined: Sat Feb 16, 2008 12:57 pm
Location: Berlin
Contact:

Re: JoomLeague 2.0.77

Postby Osselmann » Mon Jun 03, 2013 10:01 am

So ich habe das jetzt nochmals bzw. mehrmals versucht und auch verschiedene Versionen ich auch schon heruntergeladen, aber wenn ich die installieren möchte passiert irgendwie rein gar nichts! Keine Fehlermeldung oder sonstiges, nur das die Seite genauso nach dem Versuch der Installation aussieht wie vorher als ich es installieren wollte!

Mache ich etwas falsch?

Gruß
Oliver


Return to “Installation / Update”

Who is online

Users browsing this forum: No registered users and 2 guests

cron