Doesn't install into Joomla 2.5

All Installation / Update / Upgrade Issues here.
Justaspace
Newbie
Posts: 11
Joined: Thu Apr 04, 2013 3:56 pm

Doesn't install into Joomla 2.5

Postby Justaspace » Thu Apr 11, 2013 8:31 pm

After finally managing to stay logged in to download the package: http://www.joomleague.at/index.php?opt ... 50&lang=en when I try to install it just won't.

I have PHP 5.3. and don't usually have any problems installing extensions.

Would love some help to get it installed - JoomLeague looks just what I need.

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Sun Apr 21, 2013 10:40 am

I also am having this problem.

Fresh 2.5.9 install of Joomla, using PHP 5.2.13

Can easily install other components etc

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Mon Apr 22, 2013 10:39 am

Should add to this that I have tried installing it both by uploading to the tmp directory and isntalling the zip direct.

Both times, it kind of looks like it installing it, then just returns to the extension install screen with no details of what just happened - success or fail

Upgrading my version of PHP, but looking at the other poster who has a more up to date version,I am not holding any hope out

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Doesn't install into Joomla 2.5

Postby And_One » Mon Apr 22, 2013 12:20 pm

The minimum PHP version number Joomla 2.5 needs to run is PHP 5.2.4!!!

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Mon Apr 22, 2013 6:13 pm

I don't see the point in your reply And_One

Both the OP and me have both indicated PHP versions higher than what you have specified as the minimum required?!?!?!


Anyway, if I change my URL to option=com_joomleague then it is kind of installed, but I get a load of errors saying it can't find the component and that the tables don't exist.

It is like it has half done the installation.

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Doesn't install into Joomla 2.5

Postby And_One » Mon Apr 22, 2013 7:26 pm

5.2.1300 < 5.2.4000

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Tue Apr 23, 2013 9:29 am

Tried again with PHP version of 5.3.23

Still didn't install on a clean Joomla install

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Doesn't install into Joomla 2.5

Postby And_One » Tue Apr 23, 2013 9:48 am

You php.ini file should contain the following settings, pls tell me the values:

upload_max_filesize = ??
max_execution_time = ??

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Tue Apr 23, 2013 9:56 am

upload 18
execution 30

Is execution the problem?

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Tue Apr 23, 2013 10:21 am

Had execution raised to 180 and it still doesn't work

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Tue Apr 23, 2013 10:26 am

Upload limit increased to 30 and still no joy :(

kpdub
.
Posts: 28
Joined: Sat Sep 29, 2007 10:24 am

Re: Doesn't install into Joomla 2.5

Postby kpdub » Wed Apr 24, 2013 11:35 am

Tried the update released yesterday and it still doesn't install.

It hasn't created any tables in the database

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Doesn't install into Joomla 2.5

Postby And_One » Wed Apr 24, 2013 12:15 pm


postojna
Newbie
Posts: 1
Joined: Sun May 05, 2013 6:42 pm

Re: Doesn't install into Joomla 2.5

Postby postojna » Sun May 05, 2013 8:02 pm

Hi,

I'm deciding on installation on my site between JoomLeague and JoomSport
i tried JoomSport, but would love to try your component.

i tried to install the component but it wouldn't do it.

JoomLeague 1.6
PHP Version : 5.4.3
Joomla!:2.5.11

testmonkey
.
Posts: 40
Joined: Sat Mar 17, 2007 3:40 am

Re: Doesn't install into Joomla 2.5

Postby testmonkey » Fri May 10, 2013 3:57 am

Joomleague 1.6 is for Joomla 1.5. You want to install Joomleague 2.0 on Joomla 2.5.


postojna wrote:Hi,

I'm deciding on installation on my site between JoomLeague and JoomSport
i tried JoomSport, but would love to try your component.

i tried to install the component but it wouldn't do it.

JoomLeague 1.6
PHP Version : 5.4.3
Joomla!:2.5.11

LoonyTune
Newbie
Posts: 13
Joined: Sun May 12, 2013 9:01 am

Re: Doesn't install into Joomla 2.5

Postby LoonyTune » Tue May 14, 2013 12:55 am

Is there any update to this?

I started a very similar post as my php and joomla versions are different (5.4.14 and 2.5.11 respectively).

This does sound like a wonderful addition that I could use for my site except for the small issue of it won't install!

Please advise on what is going wrong

Cheers

Justaspace
Newbie
Posts: 11
Joined: Thu Apr 04, 2013 3:56 pm

Re: Doesn't install into Joomla 2.5

Postby Justaspace » Sun May 26, 2013 7:25 am

LoonyTune wrote:Is there any update to this?

I started a very similar post as my php and joomla versions are different (5.4.14 and 2.5.11 respectively).

This does sound like a wonderful addition that I could use for my site except for the small issue of it won't install!

Please advise on what is going wrong

Cheers



Yep I still can't install this. I have used the 1.6 version in another site but really want to be able to use it with Joomla 2.5

Any updates please?

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Doesn't install into Joomla 2.5

Postby And_One » Sun May 26, 2013 1:05 pm

You php.ini file should contain the following settings:

upload_max_filesize = 20M
max_execution_time = 180
post_max_size = 20M

Justaspace
Newbie
Posts: 11
Joined: Thu Apr 04, 2013 3:56 pm

Re: Doesn't install into Joomla 2.5

Postby Justaspace » Sat Jun 01, 2013 4:39 pm

And_One wrote:You php.ini file should contain the following settings:

upload_max_filesize = 20M
max_execution_time = 180
post_max_size = 20M



Still can't install. I have the above settings in my php.ini file

My version of Joomla is a brand new version of Joomla! 2.5.11 & PHP version 5.4.15

Any other other ideas as I am desperate to use this component?

huntlyfc
.
Posts: 69
Joined: Mon Apr 30, 2012 1:49 pm
Joomleague version: 2.0.x

Re: Doesn't install into Joomla 2.5

Postby huntlyfc » Wed Jun 19, 2013 1:34 pm

I am having the same problem.

Joomla: 2.5.11
joomleague: 2.0
php: 5.4.16

my upload limit is 40MB

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Doesn't install into Joomla 2.5

Postby And_One » Wed Jun 19, 2013 1:55 pm

enable error reporting (E_ALL) and post the error message on install!

Or remove all additional language directories which you do not need and repackage it, If you still experience installation problems due php.ini restrictions.

huntlyfc
.
Posts: 69
Joined: Mon Apr 30, 2012 1:49 pm
Joomleague version: 2.0.x

Re: Doesn't install into Joomla 2.5

Postby huntlyfc » Wed Jun 19, 2013 4:03 pm

And_One wrote:enable error reporting (E_ALL) and post the error message on install!

Or remove all additional language directories which you do not need and repackage it, If you still experience installation problems due php.ini restrictions.


I wasn't having any error message appearing. it got to 100% on extensions manager then never installed it.

koma
Newbie
Posts: 4
Joined: Wed Jun 19, 2013 8:36 pm

Re: Doesn't install into Joomla 2.5

Postby koma » Wed Jun 19, 2013 8:41 pm

I have the same problem, I have tried to install it on joomla 2.5 but I wasn't able to install it (Sorry for my english, i'm spanish)
I need to install it urgently and I'm hopeless about it. I have tried to delete others languages but it's not a solution.

This is the error message:
File of unknown type
Unable to find install package

huntlyfc
.
Posts: 69
Joined: Mon Apr 30, 2012 1:49 pm
Joomleague version: 2.0.x

Re: Doesn't install into Joomla 2.5

Postby huntlyfc » Thu Jun 20, 2013 9:39 am

And_One wrote:enable error reporting (E_ALL) and post the error message on install!

Or remove all additional language directories which you do not need and repackage it, If you still experience installation problems due php.ini restrictions.


Do I delete the language directories on the joomleague zip folder?

huntlyfc
.
Posts: 69
Joined: Mon Apr 30, 2012 1:49 pm
Joomleague version: 2.0.x

Re: Doesn't install into Joomla 2.5

Postby huntlyfc » Thu Jun 20, 2013 5:49 pm

huntlyfc wrote:
And_One wrote:enable error reporting (E_ALL) and post the error message on install!

Or remove all additional language directories which you do not need and repackage it, If you still experience installation problems due php.ini restrictions.


Do I delete the language directories on the joomleague zip folder?


deleting the other languages worked. one slight problem now. how do I get my previous 1.6 info over?

koma
Newbie
Posts: 4
Joined: Wed Jun 19, 2013 8:36 pm

Re: Doesn't install into Joomla 2.5

Postby koma » Fri Jun 21, 2013 10:11 am

I downloaded the pack againg, unpacked and I deleted all lannguages except DE, ENG & ES, but it's didn't work. What can I do?

jedimaster
.
Posts: 169
Joined: Sat Jul 28, 2007 12:17 pm

Re: Doesn't install into Joomla 2.5

Postby jedimaster » Wed Jul 10, 2013 3:55 pm

Same for me. It's incomprehensible :(

jedimaster
.
Posts: 169
Joined: Sat Jul 28, 2007 12:17 pm

Re: Doesn't install into Joomla 2.5

Postby jedimaster » Thu Jul 11, 2013 9:46 am

I found !

I set max_execution_time to 300 instead of 180 then I restart Wampserver services and it works !

Obviously, the creation of the different tables in the database take a long long time and 180 seconds isn't sufficient.

Keep me informed of your results :)

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3609
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Doesn't install into Joomla 2.5

Postby And_One » Thu Jul 11, 2013 10:31 am

a good hint, i will update the wiki entry, thx!

jedimaster
.
Posts: 169
Joined: Sat Jul 28, 2007 12:17 pm

Re: Doesn't install into Joomla 2.5

Postby jedimaster » Thu Jul 11, 2013 11:22 am

That's ok ;)

I didn't test values between 180 and 300 seconds. It should have a threshold between both values ;)


Return to “Installation / Update”

Who is online

Users browsing this forum: No registered users and 1 guest