Errors in JL 2.0.0

All Installation / Update / Upgrade Issues here.
jez_9
Newbie
Posts: 3
Joined: Mon Jan 07, 2013 7:26 pm

Errors in JL 2.0.0

Postby jez_9 » Mon Jan 07, 2013 7:57 pm

Hi,

i've just instal JL 2.0 on Joomli 2.5.8. Instalation was succesful, but when i want to open component some errors appear:
for example

Strict Standards: Declaration of JParameter::loadSetupFile() should be compatible with JRegistry::loadSetupFile() in /home/ms163782/public_html/jacek/libraries/joomla/html/parameter.php on line 24

Strict Standards: Only variables should be passed by reference in /home/ms163782/public_html/jacek/administrator/components/com_joomleague/controller.php on line 46

Strict Standards: Non-static method JTable::isCheckedOut() should not be called statically in /home/ms163782/public_html/jacek/libraries/joomla/html/html/grid.php on line 198

what to do?

it's my first time with JL

Jacek

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3613
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Errors in JL 2.0.0

Postby And_One » Mon Jan 07, 2013 8:33 pm

disable strict warnings in php.ini

ilritornodelre
Newbie
Posts: 2
Joined: Fri Oct 19, 2012 2:27 pm
Joomleague version: 2.0.x

Re: Errors in JL 2.0.0

Postby ilritornodelre » Mon Jan 21, 2013 4:35 pm

i have this error when i try to install Release 2.0.44.027f252 ( i've v2.0.43.b3fd04d installed):

JInstaller: :Install: Error SQL DB function failed with error number 1054 
Unknown column 'serveroffset' in 'h8x4m_joomleague_project' SQL=ALTER TABLE `h8x4m_joomleague_project` CHANGE `serveroffset` `timezone` VARCHAR( 50 ) CHARACTER SET utf8 COLLATE utf8_general_ci NOT NULL DEFAULT 'Europe/Amsterdam';
SQL =
ALTER TABLE `#__joomleague_project` CHANGE `serveroffset` `timezone` VARCHAR( 50 ) CHARACTER SET utf8 COLLATE utf8_general_ci NOT NULL DEFAULT 'Europe/Amsterdam';
Component Update: SQL error file DB function failed with error number 1054 
Unknown column 'serveroffset' in 'h8x4m_joomleague_project' SQL=ALTER TABLE `h8x4m_joomleague_project` CHANGE `serveroffset` `timezone` VARCHAR( 50 ) CHARACTER SET utf8 COLLATE utf8_general_ci NOT NULL DEFAULT 'Europe/Amsterdam';
SQL =
ALTER TABLE `#__joomleague_project` CHANGE `serveroffset` `timezone` VARCHAR( 50 ) CHARACTER SET utf8 COLLATE utf8_general_ci NOT NULL DEFAULT 'Europe/Amsterdam';

mlepsik
Newbie
Posts: 1
Joined: Sun Feb 12, 2012 3:26 pm

Re: Errors in JL 2.0.0

Postby mlepsik » Mon Jan 21, 2013 6:40 pm

I have the same problem. I can´t install update package 2.0.44.027f252-a. What is the answer?

And_One
Joomleague Project Manager, Donator
Joomleague Project Manager, Donator
Posts: 3613
Joined: Fri Sep 11, 2009 4:00 pm
Joomleague version: 2.0.x
Location: Graz
Contact:

Re: Errors in JL 2.0.0

Postby And_One » Mon Jan 21, 2013 7:04 pm

Wait for an update or create the missing table field.


Return to “Installation / Update”

Who is online

Users browsing this forum: No registered users and 2 guests