Legacy on or Off and one error after upgrading

All Installation / Update / Upgrade Issues here.
peluso
Newbie
Posts: 8
Joined: Thu Nov 17, 2011 5:18 am
Joomleague version: 0.93x

Legacy on or Off and one error after upgrading

Postby peluso » Thu Jan 26, 2012 6:38 pm

Hi, I upgraded from JoomLeague 0.93 to 1.5.3 (first on my local server with easyphp) but my questions are
...
1- the mod legacy en joomla 1.5.25 must be activated or deactivated ? if enabled JoomLeague doing well but if you turn off does not work.

2- I have been all right then with legacy mode enabled, except that when I enter the component generates these errors. These errors are to be installed on a local server or is it another problem? (show only some of the lines since more lines are reporting the same error)

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 233

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 306

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 348

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 377

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 378

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 379

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 380

Notice: Undefined variable: act in D:\Program Files (x86)\EasyPHP5.2.10\www\lif\administrator\components\com_joomleague\toolbar.joomleague.php on line 381



Sorry for my bad english and grettings!

User avatar
timoline
Joomleague Core Developer, Donator
Joomleague Core Developer, Donator
Posts: 3331
Joined: Thu Mar 12, 2009 8:03 am
Contact:

Re: Legacy on or Off and one error after upgrading

Postby timoline » Thu Jan 26, 2012 7:56 pm

use joomleague 1.5.4 in native mode (legacy off)
If you have errors make sure you disable all old modules/plugins/extensions
Joomla 1.5.x
Joomleague 1.5.....latest git version

peluso
Newbie
Posts: 8
Joined: Thu Nov 17, 2011 5:18 am
Joomleague version: 0.93x

Re: Legacy on or Off and one error after upgrading

Postby peluso » Thu Jan 26, 2012 8:25 pm

Very Tanks Timo, test and then if that resolves the error.


grettings!


Return to “Installation / Update”

Who is online

Users browsing this forum: No registered users and 2 guests

cron